Microsoft Azure is currently experiencing intermittent outages
Incident Report for Tenant Turner
Resolved
The incident was resolved in the evening hours of July 30th.
Posted Jul 31, 2024 - 09:02 EDT
Monitoring
Microsoft Azure, the network that hosts Tenant Turner's servers, is currently experiencing intermittent outages. Access to Tenant Turner is limited at this time in some locations, and lead phone calls to your Tenant Turner phone number may also be impacted. We will continue to monitor the situation and send a notice with the servers are back up and running.
Posted Jul 30, 2024 - 10:11 EDT
This incident affected: Tenant Turner.