Yesterday we observed a marked improvement in the ability to generate codes and schedule viewings for CodeBox lockboxes, however a very small number of lockboxes did still experience issues. As yesterday evening all boxes were no longer experiencing errors.
Please contact support if you continue to notice disruptions in Self-Access viewings.
Posted Feb 12, 2025 - 09:19 EST
Monitoring
At this time codes are being generated as expected, however we are awaiting official confirmation from CodeBox Inc. that the outage has been resolved.
Posted Feb 11, 2025 - 09:42 EST
Identified
CodeBox, Inc. is currently experiencing a code generation error, thus Tenant Turner is unable to generate new one-time codes at this time. If a self-access CodeBox viewing was already scheduled before this outage, tenant leads should still be able to access the rental with their one-time code.
Requests for new codes that cannot be generated while the CodeBox API is down will be put into a queue. Once the CodeBox API has recovered, prospective tenants will be notified to schedule their viewings and get new codes.
CodeBox acknowledged the outage and is working to resolve the issue.