CodeBox API Outage Resolved
Incident Report for Tenant Turner
Resolved
CodeBox Inc. let us know that new, one-time code generation was back up and running as of 12pm ET. Our team has tested and confirmed that new codes can be generated through Tenant Turner via the API.

Prospective tenants will be notified to schedule their viewings and get new codes if they attempted to do so while the CodeBox API was down.
Posted Aug 21, 2023 - 12:14 EDT
Identified
CodeBox, Inc. is currently experiencing a code generation error, thus Tenant Turner is unable to generate new one-time codes at this time. If a self-access CodeBox viewing was already scheduled before this outage, tenant leads should still be able to access the rental with their one-time code.

Requests for new codes that cannot be generated while the CodeBox API is down will be put into a queue. Once the CodeBox API has recovered, prospective tenants will be notified to schedule their viewings and get new codes.

CodeBox acknowledged the outage at 10:43am ET and is working to resolve the issue.
Posted Aug 21, 2023 - 11:06 EDT
This incident affected: CodeBox.