CodeBox code generation failure 2020-04-22
Incident Report for Tenant Turner
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 21:22 EDT
Update
CodeBox restored their API server, and we are able to once again generate codes. This issue is resolved.
Posted Apr 22, 2020 - 16:50 EDT
Investigating
At 2:26pm ET the CodeBox API stopped responding, thus we are unable to generate one-time codes at this time. Codes that have previously been generated will be sent to prospective tenants. Requests for new codes that cannot be generated while the CodeBox API is down will be put into a queue. Once the CodeBox API has recovered, prospective tenants will be notified to schedule their viewings and get new codes.

CodeBox acknowledged the outage at 3:00pm ET and is working to resolve the issue.
Posted Apr 22, 2020 - 15:06 EDT
This incident affected: CodeBox.