CodeBox API Outage
Incident Report for Tenant Turner
Resolved
CodeBox Inc. let us know that new, one-time code generation was back up and running as of 2:57pm ET. Our team has tested and confirmed that new codes can be generated through Tenant Turner via the API.

Prospective tenants will be notified to schedule their viewings and get new codes if they attempted to do so while the CodeBox API was down.
Posted Nov 16, 2023 - 15:03 EST
Update
CodeBox, Inc. is currently experiencing a code generation error, thus Tenant Turner is unable to generate new one-time codes at this time. If a self-access CodeBox viewing was already scheduled before this outage, tenant leads should still be able to access the rental with their one-time code.

Requests for new codes that cannot be generated while the CodeBox API is down will be put into a queue. Once the CodeBox API has recovered, prospective tenants will be notified to schedule their viewings and get new codes.

CodeBox acknowledged the outage at 9:24am ET and is working to resolve the issue.
Posted Nov 16, 2023 - 10:02 EST
Identified
CodeBox, Inc. is currently experiencing a code generation error, thus Tenant Turner is unable to generate new one-time codes at this time. If a self-access CodeBox viewing was already scheduled before this outage, tenant leads should still be able to access the rental with their one-time code.

Requests for new codes that cannot be generated while the CodeBox API is down will be put into a queue. Once the CodeBox API has recovered, prospective tenants will be notified to schedule their viewings and get new codes.

CodeBox acknowledged the outage at 9:24am ET and is working to resolve the issue.
Posted Nov 16, 2023 - 10:02 EST
This incident affected: CodeBox.