CodeBox API unable to generate new codes
Incident Report for Tenant Turner
Resolved
CodeBox identified the source of the non-responsiveness and corrected it.
Posted Dec 29, 2022 - 13:04 EST
Update
The CodeBox API has resumed responding to code generation requests. While this issue is resolved, we'll continue to monitor. Please reach out to our support team if you experience anything unexpected. Thank you!
Posted Dec 29, 2022 - 12:03 EST
Investigating
The CodeBox API is intermittently not responding, thus we are unable to generate one-time codes at this time. Codes that have previously been generated will be sent to prospective tenants. Requests for new codes that cannot be generated while the CodeBox API is down will be put into a queue. Once the CodeBox API has recovered, prospective tenants will be notified to schedule their viewings and get new codes.

The CodeBox technical team is investigating.
Posted Dec 29, 2022 - 09:52 EST
This incident affected: CodeBox.