CodeBox code generation failure
Incident Report for Tenant Turner
Resolved
CodeBox restored their API server, and we are able to once again generate codes. This issue is resolved.
Posted Feb 25, 2020 - 11:37 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 25, 2020 - 11:00 EST
Investigating
At 8:15am ET we reported to CodeBox that we are unable to generate one-time codes because their API is not responding. Codes that have previously been generated will be sent to prospective tenants. Requests for new codes that cannot be generated while the CodeBox API is down, will be put into a queue. Once the CodeBox API has recovered, prospective tenants will be notified to schedule their viewing and get new codes.

CodeBox acknowledged the outage at 9:00am ET and is working to resolve the issue.
Posted Feb 25, 2020 - 09:18 EST
This incident affected: CodeBox.