CodeBoxes currently unable to generate new codes
Incident Report for Tenant Turner
Resolved
The issue with CodeBox generating new codes has been resolved. Please reach out to our support team if you experience anything unexpected. Thank you!
Posted Oct 14, 2021 - 15:27 EDT
Identified
We learned that CodeBox lockboxes are currently unable to generate new codes. This issue impacts the box's ability to generate on-demand codes for vendors, agents, etc. and it impacts the scheduling of new CodeBox self-access appointments. It does not impact viewings that have already been scheduled. We will continue to update this page as we know more.
Posted Oct 14, 2021 - 14:22 EDT
This incident affected: CodeBox.