CodeBox API Outage
Incident Report for Tenant Turner
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 09:18 EDT
Monitoring
CodeBox has released a fix for their API issue. We're seeing one-time use codes being generated again. Any prospective tenant who attempted to schedule a showing but was not able to get a code has received an email from Tenant Turner notifying them that they can schedule showings again. We'll continue to monitor and mark this issue as resolved if we do not see any other issues.
Posted Aug 03, 2022 - 18:53 EDT
Investigating
Earlier today the CodeBox API stopped responding, thus we are unable to generate one-time codes at this time. Codes that have previously been generated will be sent to prospective tenants. Requests for new codes that cannot be generated while the CodeBox API is down will be put into a queue. Once the CodeBox API has recovered, prospective tenants will be notified to schedule their viewings and get new codes.

CodeBox acknowledged the outage at noon ET and is working to resolve the issue.
Posted Aug 02, 2022 - 15:55 EDT
This incident affected: CodeBox.