Microsoft Azure Hosting Service Experiencing DNS Issues
Incident Report for Tenant Turner
Resolved
This incident has been resolved. For more details on the Microsoft outage go to, https://techcrunch.com/2021/04/01/microsoft-outage-knocks-sites-and-services-offline/
Posted Apr 02, 2021 - 09:07 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2021 - 18:39 EDT
Identified
Tenant Turner hosting provider is currently having DNS issues that are preventing Tenant Turner from rendering.
Posted Apr 01, 2021 - 17:55 EDT
This incident affected: Tenant Turner.