CodeBox New Code Generation Issues
Incident Report for Tenant Turner
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 18:00 EST
Monitoring
CodeBox has made a security change to their API which is temporarily preventing self access viewing codes from being generated. Codes that have previously been generated will be sent to prospective tenants. Requests for new codes that cannot be generated while the CodeBox API is down, will be put into a queue. Once the CodeBox API has recovered, prospective tenants will be notified to schedule their viewing and get new codes.
Posted Jan 23, 2020 - 10:42 EST
This incident affected: CodeBox.